Sunday, March 16, 2014

Gradle plugin 0.9.0

Recently published version 0.9.0 of Gradle plugin for Android development brings some incompatible changes again. Most important one that affects all projects is rename of instrumentTest sourceTest to androidTest. Please check the documentation to see how to update your projects. The good news is that it now supports Gradle versions 1.10 and 1.11. And of course it is now supported in NBAndroid.

No comments:

Post a Comment