Thursday, February 13, 2014

Java 7 is required now

There are several important changes in the latest update of NBAndroid plugin:

  • Java 7 is now required as JDK used to run NetBeans. If you use NetBeans 7.4 or newer then there is no other way. If you are using NetBeans 7.3 (or 7.2) make sure your IDE is running with Java 7.
  • NetBeans 7.3 is used as base for building the plugin. It is possible that some builds will remain compatible with NetBeans 7.2 but sooner or later some dependency will break this. Version 8.0 is already in beta so you should upgrade.
  • Related to these news is a change in AutoUpdate URL. Please update your settings in Plugin Manager to use link 

No comments:

Post a Comment