Thursday, December 26, 2013

Gradle 1.9 and Android plugin 0.7+

Latest update of our plugin brings changes in Gradle support. Similarly as in Android Studio 0.4 it now requires Gradle 1.9 for its projects and use of android plugin version 0.7+. This update opens door for future support of other test types than instrumented tests. Stay tuned. The API is under development but hopefully we will find a good way how to add testing related features soon.

Related to this change is an update of Android SDK libraries to 22.4.0. Most users should not be affected by this change.