Sunday, January 17, 2010

Version 0.10 is out

A new update is published and your feedback is welcomed. There are a few new things and changes
  • A new plugin supporting displaying of data from logcat from Nyerel.
  • Another patch by akochnev that adds support for recent version of Android SDK (r3 and r4)
  • JDK 1.6 is now required as a JDK used to run NetBeans IDE. Modules will not install / disable themselves if you use older JDK.
  • You will need NetBeans 6.7.1 or newer. I dropped support for 6.5 and if time permits this can simplify a few things in these plugins and make development easier.
Huge thanks for both contributions and I apologize for long delay before these were published. Of course any feedback or contributions are welcomed.

Enjoy it!