Tuesday, December 7, 2010

0.11 is out to support Android SDK 2.3

OK, it is uploaded now - you can update your SDK to latest and newest and then update your NBAndroid plugin. It will work together - all known platforms are recognized including Android 2.3 with or without Google APIs.

Use JIRA at kenai.com if you find problems. Note that unless this is a major issue it can take a while. I'll focus on support for standard layout if I have a chance to commit some time.

Enjoy it.

7 comments:

  1. Easy update and working fine on Windows 7 and HTC Hero.

    Many many thanks for updating so quickly.

    ReplyDelete
  2. I tried out nbandroid and netbeans today, and its is cool, faster and cleaner.
    But, is there any way I can checkout my previously Eclipse based, Android project and work on it rightaway? When I checkout, it does not recognize the project at all. Please help.

    ReplyDelete
  3. There is a work under progress (mentioned in previous post) to switch to standard project layout. Then it will be possible to use Eclipse projects too.

    ReplyDelete
  4. Thanks for the great work!!!
    There is one issue with the new version though.
    Logcat is no longer cleared using the delete button. The old data returns in a few seconds and eventually the IDE runs out of memory.

    The workaround is to use the adb shell and runn 'logcat -c' manually.

    ReplyDelete
  5. I am running the 0.11 plugin on netbeans 6.9 on a mac but cannot create a new android project. Unable to continue even after I entered a name and selected a location. Am I missing a step?

    ReplyDelete